Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15

Thread: First Build: JZ-1

  1. #11
    Sounds like you have an earth issue to me. Where the earth wire attaches to the bridge could be the problem. hard to get enough heat to a big chunk of metal to make a good solder connection.

    Love to see/hear the finished article

  2. #12
    Also make sure you havenít got the wires on the output jack around the wrong way.

  3. #13
    Photos of the (almost) finished product:





    Mmm... Lemon Oily



    Close up of some of the rough masking... Maybe I'll just say it was intentional relic-ing



    I still need to put the string trees in and do the re-wiring, and after that there are a few components I want to upgrade - particularly the nut, the action at the first fret is diabolical! I've also started browsing reverb to see if any reasonably priced Jazzmaster pickups turn up, although the kit ones honestly aren't too bad.

  4. #14
    Quote Originally Posted by FlyingKiwi View Post
    the action at the first fret is diabolical!
    Why don't you pop the nut out and intermittently (testing it for intonation) sand the bottom of it?

    cheers, Mark.

  5. #15
    Quote Originally Posted by king casey View Post
    Why don't you pop the nut out and intermittently (testing it for intonation) sand the bottom of it?

    cheers, Mark.
    Yeah man I agree the action on my JS1-A was brutal on the top 3 frets of course I wasnt smart enough to pull the nut out and sand the bottom... I cut deeper on the top... Same result tho plays a sh*^t load better. Nice buttery action now almost like a bought one and doesnt go sharp on the top 3 frets

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •