Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16

Thread: Extremely quiet pickups help!

  1. #11
    So after hours of trial and error, I finally got the pickups to work. It turned out the hot from the pots went on the medium length lug, and the ground went to the shortest. I don't know why this worked, but I'm just glad I did. Thanks for all the help!

  2. #12
    GAStronomist wazkelly's Avatar
    Join Date
    Aug 2015
    Location
    Caloundra West, Sunshine Coast Qld
    Posts
    6,421
    So how does it sound after all of that?

  3. #13
    GAStronomist wokkaboy's Avatar
    Join Date
    Dec 2012
    Location
    Perth WA
    Posts
    13,555
    Hi Drmon. Presume you mean the Jack connections were wrong originally. That was my first guess reading the thread. Those stereo jacks are confusing
    Current Builds and status
    scratch end grain pine tele - first clear coat on !
    JBA-4 - assembled - final tweaks
    Telemonster double scale tele - finish tobacco burst on body and sand neck

    Completed builds
    scratch oak.rose gum Jazzmaster - assembled needs setup
    MK-2 Mosrite - assembled - play in
    Ash tele with Baritone neck - neck pup wiring tweaks and play in

  4. #14
    The bass sounds a lot better than what I expected, and yeah the connections were wrong the first time.

  5. #15
    Overlord of Music
    Join Date
    Aug 2012
    Location
    Brisvegas
    Posts
    3,356
    Yeah, those barrel jacks are bloody confusing. Last one I used had the same issue.
    'As long as there's, you know, sex and drugs, I can do without the rock and roll.'

  6. #16
    GAStronomist stan's Avatar
    Join Date
    Aug 2013
    Location
    Geelong, Vic
    Posts
    5,290
    glad it worked and a very common error here, you are far from alone

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •