Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15

Thread: Waves Autotune Plugin $29 USD

  1. #11
    Mentor dave.king1's Avatar
    Join Date
    Aug 2014
    Location
    Sutherland Shire
    Posts
    1,523
    Quote Originally Posted by robin View Post
    No problems Dave. I might uninstall it and try again. Glad its working OK for you.

    Oh well, the joys of computers lol.

    I tried putting it on all my mono tracks in a mix I am working on and I am impressed, but with my old pc the CPU hit might be a worry with mega big projects.
    I'd send Waves support an email and ask the question before uninstalling because what you have is at least working.

    As for CPU/RAM issues I guess I'm a bit better set up with two PCs I use the laptop in the band room to get the raw tracks down and then do the heavy work at home on the big box, the only drawback is some of my plugins are only licenced on the big box so when we get together on Thursdays and the guys want a remix I have to make reams of notes and remix at home.
    Regards
    Dave King

  2. #12
    Mentor robin's Avatar
    Join Date
    Feb 2013
    Location
    Brisbane
    Posts
    1,172
    Thanks for the suggestion Dave. I spent a good hour trying everything but I still cannot find the Stereo version. I have flicked off an email to their support area. We'll wait and see how good their customer service is for small time, penny pinching players like me.

    Cheers mate
    rob

  3. #13
    Mentor dave.king1's Avatar
    Join Date
    Aug 2014
    Location
    Sutherland Shire
    Posts
    1,523
    Quote Originally Posted by robin View Post
    Thanks for the suggestion Dave. I spent a good hour trying everything but I still cannot find the Stereo version. I have flicked off an email to their support area. We'll wait and see how good their customer service is for small time, penny pinching players like me.

    Cheers mate
    rob
    I hope all goes well.

    I didn't have to do anything other than install & licence through the Waves Central app, it asked me to close Reaper and when I reopened it there they were so I have no idea what has happened in your case
    Regards
    Dave King

  4. #14
    Mentor robin's Avatar
    Join Date
    Feb 2013
    Location
    Brisbane
    Posts
    1,172
    Thanks Dave. I did the Waves Central thing (twice now), I have a Waves Folder in c:\program files(x86).... etc, I have the "bundle" files, I have included the path in REAPER but when I start REAPER I don't have any Waves plugins by name just stuff like "VST3: WaveShell-VST3 9.91".


    Oh well, thanks for the help mate, I'll see what Waves Support is like.


    rob

  5. #15
    Mentor dave.king1's Avatar
    Join Date
    Aug 2014
    Location
    Sutherland Shire
    Posts
    1,523
    Weird I didn't define any folders or paths just let Waves Central do it's thing, you did licence it in the PC by clicking the necessary buttons didn't you ?
    Regards
    Dave King

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •